Daniela's podcast "The Real DNA" is available on Spotify & Apple Podcasts   

Post new topic Reply to topic  [ 91 posts ] 

Board index : Technical Support

Go to page Previous  1 ... 3, 4, 5, 6, 7  Next
Author Enter your Message here

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 8. March 2009 12:02 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
Thanks Christina!!! I underestimated the power of "quote"!?!?! :D

It was driving me nuts trying to figure out how to do it cos I wanted to start the Indian Wells thread. Couldn't find how to do it, so just gave up. And this was after hours spent googling "image next to text phpbb" or something to that effect. :lol: :oops:
i guess you didn't find anything because it's no part of every phpbb. I made it on my own ;)
Anyway you could have started the thread, no one would have killed you just because of the image :lol:


Top
  Profile
Reply with quote  

Site Admin
 Post subject: Re: General problems with the forum
PostPosted: 8. March 2009 15:09 
Offline
User avatar

Joined: 26. April 2008
Posts: 1291
Location: Denmark
Local Time:
|23. April 2021| 10:00
cool, you made it on your own. Very nice.





Top
  Profile WWW
Reply with quote  

Tier I Title Holder
 Post subject: Re: General problems with the forum
PostPosted: 10. March 2009 08:00 
Offline
User avatar

Joined: 24. June 2008
Posts: 203
Local Time:
|23. April 2021| 19:00
Anyway you could have started the thread, no one would have killed you just because of the image :lol:

:lol: yes, but i didn't want to be the only tournament thread starter who didn't know how to put an image next to text. too much of a perfectionist :oops:


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 9. February 2010 18:51 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
Is anyone else having problems opening picture attachments? It seems like any attachments that have been posted in the past couple of months just don't open. I think it could be because in some cases that's the actual size of the attached image but recent attachments aren't opening. It's the same for safari and firefox.



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 9. February 2010 23:15 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
could you give me an example please?
all the attachments I came across in the last minutes opened fine.
But I updated the forum's software yesterday, so that might be a reason for some trouble.


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 10. February 2010 00:33 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
could you give me an example please?
all the attachments I came across in the last minutes opened fine.
But I updated the forum's software yesterday, so that might be a reason for some trouble.

The ones that bahriahn's posted in the past few days aren't opening for me.



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 10. February 2010 01:27 
Offline
User avatar

Joined: 12. May 2008
Posts: 2360
Location: Southend on Sea, Essex
Local Time:
|23. April 2021| 09:00
could you give me an example please?
all the attachments I came across in the last minutes opened fine.
But I updated the forum's software yesterday, so that might be a reason for some trouble.

The ones that bahriahn's posted in the past few days aren't opening for me.

Same here, Im using google chrome so I dont think its to do with the browser if its not working on this safari and firefox.

Scott



http://www.facebook.com/scotthatley1987
http://twitter.com/scotthatley87


Top
  Profile WWW
Reply with quote  

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 11. February 2010 16:17 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
what exactly do youu mean with "not opening"? You don't see the image at all, or are you just missing a link to enlarge it? The pics from bahriahn aren't available in a bigger size.

And I can see all of them.. :?


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 11. February 2010 18:34 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
what exactly do youu mean with "not opening"? You don't see the image at all, or are you just missing a link to enlarge it? The pics from bahriahn aren't available in a bigger size.

And I can see all of them.. :?

I thought that bahriahn's pictures were actual size and not scaled down. I can see the pictures fine but that clicking on them had no effect and the link wouldn't open which was normal for attachments so I was wondering why that was.
Thanks for the clarification.



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 30. September 2010 17:25 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
Is anyone else finding that the forum freezes up just after 1AM CET. The forum doesn't load and I can't access it externally. If I'm already on when I click on a link within the forum the link doesn't load nor can I go back to the previous page. The rest of the time everything is fine.



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 1. October 2010 09:43 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
always exactly at 01:00? kinda strange, I'll have a look at it.


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 1. October 2010 17:44 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
It tends to happen between 1:15AM and 1:30AM CET. It started happening around about a week ago.



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 14. October 2010 23:25 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
well, I asked my webspace hosting service, but yet they don't know the reason for this phenomenon. :roll:


Top
  Profile
Reply with quote  

blue webmaster
 Post subject: Re: General problems with the forum
PostPosted: 31. December 2010 04:13 
Offline
User avatar

Joined: 23. April 2008
Posts: 1385
Location: near Cologne, Germany
Local Time:
|23. April 2021| 09:00
the provider change seems to pay off :D


You do not have the required permissions to view the files attached to this post.


Top
  Profile
Reply with quote  

Golden Slam
 Post subject: Re: General problems with the forum
PostPosted: 12. June 2011 17:27 
Offline
User avatar

Joined: 29. April 2008
Posts: 10073
Local Time:
|23. April 2021| 09:00
Some may have faced this error message in the last few days:

General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

It shouldn't come up again, but if it does, nevermind..

I've had
" Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) [2002] " a few times this afternoon instead of Too many connections [1040]



Daniela Hantuchova is right about everything.


Top
  Profile
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 91 posts ] 

Board index : Technical Support

Go to page Previous  1 ... 3, 4, 5, 6, 7  Next

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  






This forum is powered by phpBB • Style based on N.Design by Midnight Phoenix
Chat and Shoutbox based on Ajax Chat by blueimpFacebook connect for phpBB by SVmods.
Privacy policy